ログインしてさらにmixiを楽しもう

コメントを投稿して情報交換!
更新通知を受け取って、最新情報をゲット!

ホーム > コミュニティ > PC、インターネット > 自作PC研究室 > トピック一覧 > 〔質問トピック♪〕トピック立て...

自作PC研究室コミュの〔質問トピック♪〕トピック立てるまでも無い質問12

  • mixiチェック
  • このエントリーをはてなブックマークに追加

コミュ内全体

質問前には必ず確認

ハードウェアトラブルの場合は
【CPU】
【マザーボード】
【メモリ】
【ビデオカード】
【電源】
辺りは明記してください。

スペック診断の場合、
【HDD】
【光学ドライブ】
【ケース】
を追加で明記をお願いします。

11はこちら
http://mixi.jp/view_bbs.pl?id=47323527&comm_id=2096

コメント(1000)

横槍すみません。。。
先日初めて組み上げてから今日まで普通に使えていたのですが
日中から音が出なくなりました。

背面の薄緑色の穴にオーディオテクニカの小さいスピーカーを
挿して使っていましたが、配線まとめ中に間違えてほかの穴に
差し込んでしまいました。 
その後挿しなおしてもスピーカーからクリック音も出なくなりました。

この場合、何か設定しなおしなどで直るのでしょうか?
ど素人質問で申し訳ありませんが、ヒントを教えてやってください。
よろしくお願いいたします。

ハードウェアトラブルの場合は
【CPU】 CORE i7 860
【マザーボード】 ASUS P7P55D-E EVO
【メモリ】 CFD W3U1600HQ 2G X2
【ビデオカード】 サファイア VAPOR-X HD5770
【電源】 SST-ST75F P750W
しょーもない質問なんですが、皆さんは自作PCでなにしてはりますか?
自分は、色々落してみたり、ちょこっとゲームしたりする程度なんですが…
超漠然とした質問になってしまいますが冷や汗
アンケ的な感じで軽ーい気持で答えてもらえるとうれしいですわーい(嬉しい顔)

あ、後、しょうもないパーツやけど、あったら意外と使える!とか、安いけど、便利なパーツとかあれば、情報くださいうまい!

ちなみにPCは、
core i7-920
ge9600
GA-EX58-DS4
1GB*3
windows7 です。
>>961
HDオーディオなら、きっと挿した物の種別が間違ってるかと・・。


>>963
FPSなどのゲーミング用途が6割
事務作業やWeb巡回が3割
動画編集や作成やそのMMD等が1割

あったら使えるパーツは携帯のUSB充電器
いざと言うときにはノートPCのバッテリーからでも・・・
>アンケ的な感じで〜

であればアンケか新トピ立てた方がいいと思います。
ダラダラやると困ってる人の質問が埋もれるので。
961:ロケットフィッシュさん

オンボードのオーディオで、ASUSの純正ドライバ&ソフトをご利用でしたら、タスクバーにサウンド設定のアイコンがあると思います。

そこから設定ソフトを立ち上げて、「オーディオI/O」などの項目で、接続されている機器(2chスピーカー等)が正しく設定されているか確認してみてください。




965:ゆーや@ソランザム さん

春休みですからねぇ・・・スルーしましょうか(汗
961:ロケットフィッシュさん

追記です(汗

ご利用のグラボがHD5770の様ですが、HDMIはご利用でしょうか?
もしかしたら、サウンドの設定が5770のHDMI経由になってしまっているかもしれません。

サウンドデバイスがご使用のデバイス(VIA VT1828でしょうか?)か確認してみてください。
たくさんのお助けアドバイス、ありがとうございます!

>>わくさん 音量が0ではないです。
他のスピーカーでも試したところ、挿した瞬間ブツ!っと音は出ますが
その後は沈黙でした。。 
そうなると、ドライバを再トライ?? 
ありがとうございます!

>>B-RSさん も、もしかして。。。冷や汗です!

>>ひげ@さん ありがとうございます! 
タスクバーからの設定をやってみました。変化なしです。泣

HDMI! 使っています!
 サウンドの設定はどこにありますでしょうか。。

こんなド素人低スキルの質問にたくさんの方が力になっていただけて
本当にうれしいです! 
家に帰りましたら、再アタックしたいと思います。
素人ロケットです!
サウンドの設定をよくよくチェックしていったところ
スピーカーが無効になっていました。。
そんなところ触ったことないのに、なんでかな?

とりあえず音が出るようになりました!
ありがとうございました! 
感謝しています!

HDMIのケーブルと音声についても
本当はここで質問したいこともたくさんありますが
ただの質問野郎になってしまうので調べまくってみます。
(ここで勉強してこいや!という情報もあれば。。)

本当にありがとうございました!
>>971
プライマリ云々はOS上の話ですよね。POSTの時点ではむしろ関係ありません。

で、多分そのカードのPOSTの出力は1系統だけで、DVIの方がHDMIより優先順位が高いってオチだろうとは思うのですが、DVIを抜いたらHDMIにPOSTが出るかどうかで確認できます。詳しくはASUSに聞いてみてください。
>>973
仕様かどうかは情報として確認しました?私も>>972は多分レベルの確度で書いてますので、
仕様と断定するのは識者の情報を待つかASUSに確認してください。
また質問です。。。
グラフィックボードのロムをインストールして再起動しますと
起動音はするのに画面は背景一色になります。
セーフモードから復帰をしてインストール内容を取り除くと
正常になります。
アスクのサポートに電話して、HPから最新バージョンを
ダウンロードしても同じ症状に。
OS入れなおしてマザーボードのロムも入れなおして
またアスクのHPからダウンロードしてもだめ。

サポートに電話しても、全くつながらない役立たず状態。

困りました。 何度もすみません!
アドバイスありましたら、ぜひ教えてやってください。

【CPU】 CORE i7 860
【マザーボード】 ASUS P7P55D-E EVO
【メモリ】 CFD W3U1600HQ 2G X2
【ビデオカード】 サファイア VAPOR-X HD5770
【電源】 SST-ST75F P750W
>>975
アスクってなんだろ・・?

OSのインストール→マザーボードのドライバ(LAN等が繋がらないため)
→OSのSPや更新パッチを入れる→DirectX(OSが7以降であれば11)
→ビデオカード等のドライバインストール(できればCD付属かAMDなら安定版推奨)

AMDのドライバって基本的に最新版≠安定ってわけじゃないです。
最新版入れて不具合起こす事の方が多いのでもし、
今まで普通に動いていたのであればそのVerを入れる事をお勧めします
というか、それまで正常に動いていたみたいですがどうしてこうなった?
B-RSさん 早速のお返事、ありがとうございます!
アスクはこのグラフィックボードの輸入代理店です。
保証書のところにサポートセンターの電話番号が出ていました。

なるほど。。最新版が万能というわけでないのですね。
付属のロムをもう一回使ってみます。

触ったのは、アイオーデータの地デジチューナーです。
GV−MC7/VSを入れてロム入れてCATVにつないだところ
番組データは受信できるものの、TVを観ようとすると
「ビデオエラー 必要なファイルがインストールされていません」と。

アイオーデータに電話をしますと、グラボメーカーのHPから
最新ドライバーをインストールしてくださいとメールが来ました。

そこから堂々巡りのスパイラルがスタートしました。

今からチューナー外して再チャレンジしてみます!
チューナーのドライバーもまだ入れてません。
>>977
とりあえず一旦チューナーを外して正常な起動が出来る状態まで持って行った方がいいです。

多分これかなと
http://www.iodata.jp/lib/manual/gv-mc7-h03-091221/faq.htm#a10

HDCP対応のRadeon製のグラフィックカードは、
2009年10月現在Media Centerのデジタルテレビの視聴に対応していません。
対応されるまでお待ちになるか、対応しているグラフィックカードに変更する必要があります。

ちょっとぐぐったら出てきたぞと。
対応しているドライバ云々はRADEON使ってる方にPASS
> B-RS@CR-Zさん
うわ。 こんなところにとんでもない現実が書かれていましたね。ありがとうございます!
そして恥ずかしいです…。

まずはチューナーを外します。
> UM@CR-Z先任曹長さん
B-CASカードじゃないですかね…

まぁ間違いでも無いと個人的に思いますがね…。
ロムってドライバの事なんじゃ?
ゲームの場合、ロム(ROM)=ソフトの事ですし

まぁ間違ってもトピックの傍観者で無い事は確かかと。
> B-RS@CR-Zさん

すみませんあせあせ(飛び散る汗)
ドライバのことです。
そんな用語のことまでフォローさせてしまい、申し訳ないです。がく〜(落胆した顔)
RADEONのドライバの不具合・相性はいつもの事(笑)
GeForceは安定度は高いけど、その分アップデートで速度低下とかが常だけど
> 赤髪海賊団さん
ありがとうございます!
ドツボにハマってます。
昨夜から三回、すべてフォーマットしてOS入れ直してますが、
原因はHD5770のドライバにありそうです。
今は10.3が最新のようですが
10.2を引っ張ってきても、やはり起動しても画面が背景のままです。
反応ありません。
何度やってもダメです。
他のスロットを使ってもダメ。
今、四回目のやり直しです。
分波器はCATVに問い合わせたところ、不要でした。
負けるもんかと、知恵絞ってやります!
> Kenrowさん

情報ありがとうございます!
なんてこったい状態です。相性というものが、ここまであるとは。
勉強になります!
うーん、原因を解消しないことには何度やり直しても同じじゃないかしら。
> UM@先任曹長ft.CR-Zさんそうですよね…
5770そのものが不良品なのかな…

今の時点ではグラフィックのドライバ入れてません。
試しにメディアセンターを開いたところ。
ビデオカードが最小メモリ用件ビデオRAM64MBを満たしておりません。ドライバ更新か新しいビデオカードをインストールしてください。
とメッセージが出ました。
さてさてどうしたものか。がく〜(落胆した顔)
>>990

ここは自作パソコンのコミュですので適切なコミュにて
アドバイスもらってください。
こんばんは! 
みなさんのおかげで、無事に解決しました!
ありがとうございました。

結論として。 グラフィックボードを変更しました。
玄人志向のGF-GTX260 (素人の私がこの箱を手にするのは気が引けましたが)

サファイアのHD5770は返品扱いにできました。

購入前から相談に乗ってくれたスタッフさんを見つけて
質問しながら選びました。

こんなにすんなりインストールできるとは。

この後の地デジチューナーもすんなり行くことを切に願います。。

ありがとうございました!

皆さんこんばんわ!

現在新しいPCを組もうと計画してるんですが、
これで問題ないか見ていただきたいです。

そんなに自作PCに詳しくないです;
1回だけ自分で組んだ事がある程度です。


【CPU】 Core i7 860 BOX
【マザーボード】 P7P55D-E
【メモリ】 W3U1333Q-2G (DDR3 PC3-10600 2GB 2枚組)
【ビデオカード】 GF-GTX285-E1GHW/HDG (PCIExp 1GB)
【電源】 WIN+ 700W HEC-700TE-2WX
【HDD】 HD103SI (1TB SATA300)
【光学ドライブ】 BH10NS30
【ケース】 ElementS VK60001W2Z
【OS】Windows 7 Professional

ここはこうした方がいいんじゃない?
などあったらお願いします!

よろしくお願いします!
>みけたくさん

そのPCで何をするのか、予算はどうなのかなどの情報が欲しいです。
特にこだわりがないならwin7にするのですし、今ならGeForceよりRadeonのほうが旬な気がします。
個人的にはサムスンのHDDはあまり信用していませんので他社のを、メモリは予算が許すならPC3-12800規格のものにするかなってとこです。
メモリはあくまでも自己満足ですが。
電源は好みが分かれるところなのであまり言いたくはありませんが、できることならもうちょっと予算をかけるといいかもしれません。
>996
取り敢えず問題なく動きますね。GTX285…ゲームマシンでしょうか。非常にベターでいいと思いますけど…HDDを除けば。

HDDはHGSTに一票。

ログインすると、残り970件のコメントが見れるよ

mixiユーザー
ログインしてコメントしよう!

自作PC研究室 更新情報

自作PC研究室のメンバーはこんなコミュニティにも参加しています

星印の数は、共通して参加しているメンバーが多いほど増えます。